WordPress 6.4.1 のアップデートにつきまして

WordPress 6.4.1がリリースされました。

本バージョンからPHPのバージョンの推奨が8.1及び8.2となっております。

お客様がご自分でアップデートする場合はPHPのバージョンのアップデートも行うことをご推奨いたします。
※ご自分で作業されてもしエラーが出てしまった場合はPHPバージョンを元にもどしてください。

下記ご参照ください。
https://wordpress.org/news/2023/10/wordpress-6-4s-php-compatibility/

当社保守契約をご契約中のお客様に付きましては、現在バージョンアップ作業を進めておりますので、メールフォーム等のテストメールが届いた場合、ご対応をお願いします。